No valid referer Mitglieder Lost Passwort?

Wenn du Fehler im Scipt entdeckst oder Anregungen zur Verbesserung hast kannst du dies hier posten

Moderator: Paddelberg

No valid referer Mitglieder Lost Passwort?

Beitragvon Shorty » Montag 25. September 2017, 02:16

Hallo wenn ich bei meiner Topliste die Funktion Lost Pass anwende für den Mitglieder bereich,werde ich nach dem Absenden zur folgender URL Endung /topliste/members/index.php?do=lost weitergeleitet und bekome No valid referer angezeigt bei richtig angegebenen Daten.
Shorty
 
Beiträge: 9
Registriert: Samstag 5. Dezember 2015, 21:32

Re: No valid referer Mitglieder Lost Passwort?

Beitragvon Paddelberg » Montag 25. September 2017, 20:47

Hast du den Aufruf ohne https gemacht?
Falls ja, machs mit https und stell deinen Domain so ein, das sie nur mit https aufrufbar ist

mfg
simon
Benutzeravatar
Paddelberg
Site Admin
 
Beiträge: 855
Registriert: Dienstag 17. Januar 2006, 01:02
Wohnort: Worms

Re: No valid referer Mitglieder Lost Passwort?

Beitragvon Shorty » Dienstag 26. September 2017, 00:00

Ich habe es mit https aufgerufen und meine Domain ist auch so eingestellt.
Shorty
 
Beiträge: 9
Registriert: Samstag 5. Dezember 2015, 21:32

Re: No valid referer Mitglieder Lost Passwort?

Beitragvon Paddelberg » Sonntag 1. Oktober 2017, 16:54

sorry, fast vergessen.
Hast du die Umstellung auf https selbst gemacht, oder die Version von mir bekommen?
Benutzeravatar
Paddelberg
Site Admin
 
Beiträge: 855
Registriert: Dienstag 17. Januar 2006, 01:02
Wohnort: Worms

Re: No valid referer Mitglieder Lost Passwort?

Beitragvon Shorty » Sonntag 1. Oktober 2017, 21:55

Ich habe es soweit ich konnte selber gemacht,hast du eine Verbesserte Version?
Shorty
 
Beiträge: 9
Registriert: Samstag 5. Dezember 2015, 21:32


Zurück zu Fehler/Bugs/Verbesserungsvorschläge



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron