No valid referer Mitglieder Lost Passwort?

Wenn du Fehler im Scipt entdeckst oder Anregungen zur Verbesserung hast kannst du dies hier posten

Moderator: Paddelberg

Antworten
Shorty
Beiträge: 9
Registriert: Samstag 5. Dezember 2015, 20:32

No valid referer Mitglieder Lost Passwort?

Beitrag von Shorty » Montag 25. September 2017, 02:16

Hallo wenn ich bei meiner Topliste die Funktion Lost Pass anwende für den Mitglieder bereich,werde ich nach dem Absenden zur folgender URL Endung /topliste/members/index.php?do=lost weitergeleitet und bekome No valid referer angezeigt bei richtig angegebenen Daten.

Benutzeravatar
Paddelberg
Site Admin
Beiträge: 879
Registriert: Dienstag 17. Januar 2006, 00:02
Wohnort: Worms

Re: No valid referer Mitglieder Lost Passwort?

Beitrag von Paddelberg » Montag 25. September 2017, 20:47

Hast du den Aufruf ohne https gemacht?
Falls ja, machs mit https und stell deinen Domain so ein, das sie nur mit https aufrufbar ist

mfg
simon

Shorty
Beiträge: 9
Registriert: Samstag 5. Dezember 2015, 20:32

Re: No valid referer Mitglieder Lost Passwort?

Beitrag von Shorty » Dienstag 26. September 2017, 00:00

Ich habe es mit https aufgerufen und meine Domain ist auch so eingestellt.

Benutzeravatar
Paddelberg
Site Admin
Beiträge: 879
Registriert: Dienstag 17. Januar 2006, 00:02
Wohnort: Worms

Re: No valid referer Mitglieder Lost Passwort?

Beitrag von Paddelberg » Sonntag 1. Oktober 2017, 16:54

sorry, fast vergessen.
Hast du die Umstellung auf https selbst gemacht, oder die Version von mir bekommen?

Shorty
Beiträge: 9
Registriert: Samstag 5. Dezember 2015, 20:32

Re: No valid referer Mitglieder Lost Passwort?

Beitrag von Shorty » Sonntag 1. Oktober 2017, 21:55

Ich habe es soweit ich konnte selber gemacht,hast du eine Verbesserte Version?

Antworten